qlzh.net
当前位置:首页 >> 安装依赖包liBpng12 0 >>

安装依赖包liBpng12 0

建议把已安装的卸载了 或者用aptitude 解决 比apt-get更强

---> 软件包 maxthon-browser-stable.x86_64.0.1.0.5.3-1 将被 安装-...--> 正在处理依赖关系 libpng12.so.0()(64bit),它被软件包 redhat-lsb-...

看下是不是需要把/usr/local/libgd/lib这个目录放到环境变量中 LD_LIBRARY_PATH 这个环境变量中

6、与codeblocks相依赖的软件包的安装(其中的dep是指的这个包的dev)在这里要...dep: libpng12-0 (>= 1.2.13-4) PNG library - runtime dep: libtiff4...

咳咳,上面几位,有好好看给出的信息么 1:rpm包默认是不能安装在ubuntu下的,但是借助alien的扩展,可以安装一部分,rpm:RPM should not be used directly install RPM packages, use Alien instead!这句话就是这个意思。但是安装有风险,也不...

重启再重装试试!

的名称了,装上后才可以装linuxqq-v1.0-preview2...QQ 依赖的软件环境很高,fedora 要 8 以上,RH9 ...2007-12-04 下载了RPM包(linux虚拟机),如何XP下...

网站首页 | 网站地图
All rights reserved Powered by www.qlzh.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com