qlzh.net
当前位置:首页 >> wAmpsErvEr 2.3 >>

wAmpsErvEr 2.3

下载好我们的wamp软件,注意要根据电脑系统的“位数”(32位或者64位) 打开安装包,双击进行安装 接受协议 设置安装路径,默认是C盘 是否创建桌面快捷方式,建议创建! 然后点击 Install 进行安装, 安装完毕后,会弹出配置stmp邮件配置,一般忽...

在这里下载5.2版本PHP, http://sourceforge.net/projects/wampserver/files/WampServer%202%20-%20Extensions/PHP/ 下载安装后,用wamp托盘图标选择php版本(就几个选项,你自己看下) 还有个问题要注意,有时候你换了PHP版本,但是wamp图标重启是黄色...

因为默认没有开启。打开php.ini,查找magic_quotes_runtime = Off,把off改成On,如果这句加了注释当然也得去掉注释了。修改配置文件后重启服务器即可

无法连接到MySQL 请确定你数据库连接参数

最大的可能你的80端口,被占了,我是一般就是这个问题的!

你可以换护卫神.apache大师,支持7个版本的PHP在线切换,每个站可不同的PHP版本。

3-10

你用的是什么版本的wamp?如果是最新版wampserver 2.5,就在phpmyadmin.conf(在软件根目录的alias文件夹里面)中添加Require all granted,保存之后,重启所有服务(或者重新打开软件)。 参考:http://jingyan.baidu.com/article/da1091fbd38f...

wamp\bin\mysql\mysql5.0.51b\data 在这里面

左键单击wamp右下方状态栏图标,选apache模块,在弹出的下级菜单中选中php5_module。然后服务器会自动重启就可以支持PHP了。

网站首页 | 网站地图
All rights reserved Powered by www.qlzh.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com